<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" >
	<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><title>102 Granby St,&#160;Greensboro,&#160;Maryland,&#160;21639,&#160;Land&#160;for&#160;Sale</title><meta property="og:title" content="102 Granby St,&#160;Greensboro,&#160;Maryland,&#160;21639,&#160;Land&#160;for&#160;Sale" http-equiv="title" /><meta name="description" property="og:description" content="Get details of&#160; &#160;102 Granby St&#160;&#160; your dream home&#160;&#160;Greensboro,&#160;&#160;21639,&#160;&#160;in&#160; and view its photos, videos, amenities and local information." /><meta name="keywords" content="102 Granby St&#160; home for&#160; &#160;Sale" /><link rel="shortcut icon" href="https://www.washingtonpost.com/favicon.ico" /><link rel="canonical" href="https://realestate.washingtonpost.com/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" /><meta property="og:url" content="https://realestate.washingtonpost.com/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="mobile-web-app-capable" content="yes" /><meta property="og:type" content="website" /><meta property="og:image" content="https://realestate.washingtonpost.com/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&w=800&idclient=299&idlistings=299" />
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,topcss,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.css" />
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production-0.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_237785_page,none,e3f6c28188550b6717d97ac620fbaa27_-0,topcss,,4_13_0_30,7d60ccc64ab5fcaa8134071dbd92772f.css" />
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production-1.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,topoverridescss,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.css" />
<script>var CacheObject={},Static="https://static-cms-washingtonpost-production.gtsstatic.net",StaticResources="https://static-cms-washingtonpost-production.gtsstatic.net/resources/v_4_13_0_30",ResourcesVersion="4_13_0_30",ThemeFolder="/resources/v_4_13_0_30/_responsive/resources/80-themes/beavercreek_washingtonpost/",SiteLang="eng",SiteLangId=1,SiteCultureInfoName="en-US",TwoLetterISOLanguageName="en",StaticDomains=["https://static-cms-washingtonpost-production.gtsstatic.net","https://static-cms-washingtonpost-production-0.gtsstatic.net","https://static-cms-washingtonpost-production-1.gtsstatic.net","https://static-cms-washingtonpost-production-2.gtsstatic.net","https://static-cms-washingtonpost-production-3.gtsstatic.net","https://static-cms-washingtonpost-production-4.gtsstatic.net"],ApplicationPath="",DisplayCurrency_CultureCode="en-US",DisplayCurrency_ISOCurrencySymbol="USD",DisplayCurrency_Rate="1",PathToResources_CommonResources="/resources/v_4_13_0_30/siteresources/commonresources/",PathToResources_StaticResources="/resources/v_4_13_0_30",PathToResources_MyFolder="/resources/v_4_13_0_30/siteresources/my folder/",PathToResources_MyPAWFolder="/resources/v_4_13_0_30/siteresources/my folder/",RecaptchaKey="6LdKzI8UAAAAAHvJFTRZPAGmcWNhAcB9irWiQ9JG",RecaptchaIsInvisible="true";window._gaq=window._gaq||[];var GTS_Internal_GA_AccountsObject={List:[{googleanalyticsaccount:{idaccount:"UA-31997847-7"}}]},GTS_Internal_GA_Accounts=GTS_Internal_GA_AccountsObject.List,reportingPagingDataFormat=["PageNumber"],skipMobileRedirectCheck=!0,mainDomainWebRoot="//realestate.washingtonpost.com",wwwLessMainDomain="realestate.washingtonpost.com",mobileDomainWebRoot="//realestate.washingtonpost.com",agentWebsiteDomainWebRoot="",isPremiumAgentWebsite=!1,isSimplifiedPawAgentWebsite=!1,baseWebRoot="//realestate.washingtonpost.com",topDomainWebRoot="//realestate.washingtonpost.com",wwwLessTopDomainWebRoot="realestate.washingtonpost.com",isMobileWebsite=!1,StaticDomain="https://static-cms-washingtonpost-production.gtsstatic.net",imagesversion="images/v_4_13_0_30",IdWebsite=299,staticDomain=function(){return{next:function(n){return(typeof n=="undefined"&&(n=!1),n==!0)?StaticDomain:StaticDomain+"/"+imagesversion}}}(),isResponsive=!0,currentWebsiteDomainWebRoot=isPremiumAgentWebsite||isSimplifiedPawAgentWebsite?baseWebRoot:isMobileWebsite?mobileDomainWebRoot:agentWebsiteDomainWebRoot===""?mainDomainWebRoot:agentWebsiteDomainWebRoot,GoogleMapKey="AIzaSyAtYtakkXcKFH-dcpm50EGjz6Nk-DfquRk",GoogleClientName="",GoogleMapVersion="3.35",MobileRedirectRegex="^(?!.*iPad).*(opera mini|ipod|iphone|up.browser|up.link|mmp|symbian|smartphone|midp|wap|vodafone|o2|pocket|kindle|mobile|psp|treo|nokia|blackberry|pre/0.1|android)$",PermitPhotoEnlargement="false",ShowTooltipsOnTouchDevices=!0,ShowOverlayOnAjax=!1;</script>
<script src="https://static-cms-washingtonpost-production-2.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.js"></script><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production.gtsstatic.net" /><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production-0.gtsstatic.net" /><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production-1.gtsstatic.net" /><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production-2.gtsstatic.net" /><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production-3.gtsstatic.net" /><link rel="dns-prefetch" href="https://static-cms-washingtonpost-production-4.gtsstatic.net" /><link rel="image_src" href="//realestate.washingtonpost.com/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&w=800&idclient=299&idlistings=299" /><script>
								GoogleAnalyticsReportingImplementation.AddGAAccount({ "googleanalyticsaccount" : {"idaccount" : "UA-48259001-5"} }, true);
								</script>
						<script>
							GoogleAnalyticsReportingImplementation.InitializeGoogleAccounts(false);
						</script>
						</head>
	<body id="ctl00_PageBody" class="eng listingdetails" pageType="listingdetails">
		
		
		<div class="grid global-header js-header"><div class="grid__item in-container"><div class="grid u-border-bottom"><div class="grid__item">			<a class="m-skip-to-main-content" id="skiptomaincontentmodule" href="#skiptomaincontentmoduletarget">Skip to main content</a>
		</div><div class="grid__item"><div class="grid--middle grid--spaced grid"><div class="default--1-1 grid__item u-text-align-center" style="margin-bottom:10px;">			<div class="m-custom-html-container" id="customhtmlcontainer_header_ad"><script type="text/javascript"> var thisNode = 'realestate'; var commercialNode = 'realestate/listings'; if (window.location.href.indexOf('detail') != -1) { commercialNode = 'realestate/listings/details'; } </script>  <!-- javascript to generate the header and footer -->  <div id="header-v3-external" data-config="section=realestate&amp;hotTopics=false"></div> <!-- START: leaderboard-ad --> <div id="slug_leaderboard" data-ad-type="leaderboard" style="display:none"></div> <!-- END: leaderboard-ad --></div>
					<div class="m-custom-html-container" id="customhtmlcontainer_header_top"></div>
		</div><div class="default--1-1 grid__item u-text-align-right">			<div id="personalization" class="m-personalization"><div id="my_portfolio" class="personalization__wrapper"><a href="#" class="personalization__menu  js-personalization-open  js-prevent-action  personalization__menu--display-icon" aria-label="Sign in"><i class="icon  icon-person"><!----></i></a><ul class="personalization__list  o-list-inline  js-personalization-menu"><li class="personalization__item  list-inline__item"><a href="#" class="personalization__link  js-personalization-login" onclick="myPortfolioControllerModule.Login(); return false;" title="Sign in">Sign in</a></li><li class="personalization__item  personalization__item--separator  list-inline__item">.</li><li class="personalization__item  list-inline__item"><a href="#" class="personalization__link  js-personalization-register" onclick="myPortfolioControllerModule.Register(); return false;" title="Create an account">Sign Up</a></li><!----></ul></div><!----></div>
		</div></div></div></div><div class="grid--middle grid--spaced grid"><div class="default--9-12 lap--1-1 palm-wide--1-1 palm--1-1 grid__item u-text-align-left">			<nav id="global_nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" class="m-primary-nav  js-site-navigation  m-primary-nav--left-aligned"><ul class="o-list-inline  primary-nav__list  js-smartmenu-list"><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="https://www.washingtonpost.com/realestate" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Real Estate"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="https://www.washingtonpost.com/realestate" title=""><span class="primary-nav__link--text">Real Estate</span></a></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="/advanced-search/sales/usa" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Search Properties"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/advanced-search/sales/usa" title=""><span class="primary-nav__link--text">Search Properties</span></a><ul class="primary-nav__list  js-nav-list  opens-down"><li itemprop="name" class="primary-nav__item js-smartmenu-item" originalurl="/sales/washington-dc-usa" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="For Sale"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/sales/washington-dc-usa" title=""><span class="primary-nav__link--text">For Sale</span></a></li><li itemprop="name" class="primary-nav__item js-smartmenu-item" originalurl="/rentals/washington-dc-usa" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="For Rent"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/rentals/washington-dc-usa" title=""><span class="primary-nav__link--text">For Rent</span></a></li><li itemprop="name" class="primary-nav__item js-smartmenu-item" originalurl="/sales/washington-dc-usa/month-posted" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="New Listings"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/sales/washington-dc-usa/month-posted" title=""><span class="primary-nav__link--text">New Listings</span></a></li><li itemprop="name" class="primary-nav__item js-smartmenu-item" originalurl="/sales/washington-dc-usa/all-open-house" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Open Houses"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/sales/washington-dc-usa/all-open-house" title=""><span class="primary-nav__link--text">Open Houses</span></a></li></ul></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="http://www.washingtonpost.com/rentals" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Rentals"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="http://www.washingtonpost.com/rentals" title=""><span class="primary-nav__link--text">Rentals</span></a></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="http://www.washingtonpost.com/homesales/index.html" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Recently Sold Homes"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="http://www.washingtonpost.com/homesales/index.html" title=""><span class="primary-nav__link--text">Recently Sold Homes</span></a></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="https://ssa.washingtonpost.com/advselfserv/registration/signInReg.do?type=commrealestate" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Sell A Home"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="https://ssa.washingtonpost.com/advselfserv/registration/signInReg.do?type=commrealestate" title=""><span class="primary-nav__link--text">Sell A Home</span></a></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="/associates/md-usa/200-200009-200024-200052-loc/last-name-sort" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="Agent Directory"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="//realestate.washingtonpost.com/eng/associates/md-usa/200-200009-200024-200052-loc/last-name-sort" title=""><span class="primary-nav__link--text">Agent Directory</span></a></li><li itemprop="name" class="primary-nav__item list-inline__item js-smartmenu-item" originalurl="https://www.newhomesguide.com" PageSEOUrl="eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" content="New Homes Guide"><a class="primary-nav__link  js-primary-nav-link" itemprop="url" href="https://www.newhomesguide.com" title=""><span class="primary-nav__link--text">New Homes Guide</span></a></li><li class="primary-nav__item  list-inline__item  is-more-menu  js-smartmenu-item" style="display: none;"><a tabindex="0" class="primary-nav__link  primary-nav__link-more  js-primary-nav-link" title="More">More</a><ul class="is-more-list  opens-down  js-nav-list">­</ul></li><li class="primary-nav__item  primary-nav__item--single  list-inline__item  is-single-menu  js-smartmenu-item" style="display: none;"><a href="#" class="primary-nav__link  primary-nav__link-menu  js-primary-nav-link  js-header-same-height" title="Menu"><i class="icon icon-menu" aria-hidden="true"><!----></i><span class="primary-nav__icon-text">Menu</span></a><ul class="is-more-list  opens-down  js-nav-list"><!----></ul></li></ul></nav>
		</div><div class="default--3-12 lap--1-1 palm-wide--1-1 palm--1-1 grid__item">			<div id="quicksearch" data-fullscreenonmobile="true" class="m-quicksearch  js-quicksearch"><div class="quicksearch__wrapper"><form id="quicksearch_global-search" class="quicksearch__form-container" onsubmit="return false;"><div class="quicksearch__form"><input type="hidden" name="quicksearch_searchchannel" id="quicksearch_searchchannel" value="sales" /><input type="hidden" name="quicksearch_search_type" id="quicksearch_search_type" value="location" /><div id="GSTermInput" class="search-suggest__wrapper  js-quicksearch-open"><i class="quicksearch__icon  icon  icon-search"><!----></i><input type="text" ID="quicksearch_GSTerm" autocomplete="off" class="quicksearch__item  js-quicksearch-input" aria-label="Quick Search" placeholder="Quick Search" /><input id="quicksearch_GSLocationSuggested" type="hidden" value="" /></div></div></form></div><div id="CGSSuggestContainer" class="category is-closed c-search-suggest u-text-align-left  o-scrollbars"><!----></div><div class="js-tooltipitems  quicksearch__tooltip-wrapper"><div class="tooltipitems  quicksearch__tooltip"><div class="quicksearch__tooltip-title u-halfmargin-bottom">
						Search By
						<!----></div><div class="grid  grid--spaced-all  grid--no-outer-margins"><ul class="o-list-bare  grid__item default--1-2"><li class="list-bare__item  quicksearch__tooltip-item">Neighborhood</li><li class="list-bare__item  quicksearch__tooltip-item">City</li><li class="list-bare__item  quicksearch__tooltip-item">County</li><li class="list-bare__item  quicksearch__tooltip-item">State</li><li class="list-bare__item  quicksearch__tooltip-item">Country</li><li class="list-bare__item  quicksearch__tooltip-item">Postal Code</li><li class="list-bare__item  quicksearch__tooltip-item">Subdivision</li><li class="list-bare__item  quicksearch__tooltip-item">Street Address</li></ul><ul class="o-list-bare  grid__item default--1-2"><li class="list-bare__item  quicksearch__tooltip-item">Property Name</li><li class="list-bare__item  quicksearch__tooltip-item">MLS ID</li><li class="list-bare__item  quicksearch__tooltip-item">Listing ID</li><li class="list-bare__item  quicksearch__tooltip-item">Public School</li><li class="list-bare__item  quicksearch__tooltip-item">School District</li><li class="list-bare__item  quicksearch__tooltip-item">Agent Name</li><li class="list-bare__item  quicksearch__tooltip-item">Office Name</li></ul></div></div></div></div>
		</div></div><div class="u-hide lap--show palm-wide--show palm--show u-halfmargin-bottom"></div></div></div><div class="grid global-content js-global-content" role="main"><div class="grid__item">
    <div class="grid"><div class="grid__item"><div class="grid--spaced grid"><div class="grid__item"><div class="grid u-halfmargin-top"><div class="default--3-5 desk-large--3-5 desk-wide--3-5 lap-wide--1-1 lap--1-1 palm-wide--1-1 palm--1-1 grid__item"></div><div class="default--2-5 desk-large--2-5 desk-wide--2-5 lap-wide--1-1 lap--1-1 palm-wide--1-1 palm--1-1 grid__item u-text-align-right"></div></div></div><div class="grid__item"><div class="grid u-halfmargin-top"><div class="default--3-5 palm-wide--1-1 palm--1-1 grid__item">		<div id="listingdetailsbreadcrumbsmodule" class="m-details-breadcrumbs  c-breadcrumb    palm-wide--hide  palm--hide"><span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a class="breadcrumb__item" itemprop="url" groupname="Location" href="/eng/sales/usa" seo="usa" data-type="Country"><span itemprop="title">United States</span></a></span><span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><span class="breadcrumb__separator"><!----></span><a class="breadcrumb__item" itemprop="url" groupname="Location" href="/eng/sales/md-usa" seo="md-usa" data-type="State"><span itemprop="title">Maryland</span></a></span><span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><span class="breadcrumb__separator"><!----></span><a class="breadcrumb__item" itemprop="url" groupname="Location" href="/eng/sales/greensboro-md-usa" seo="greensboro-md-usa" data-type="City"><span itemprop="title">Greensboro</span></a></span><span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><span class="breadcrumb__separator"><!----></span><span class="breadcrumb__item  breadcrumb__item--disabled">102 Granby St</span></span></div>
		</div><div class="default--2-5 palm-wide--1-1 palm--1-1 grid__item u-text-align-right">		<div class="pagination  m-paging  m-paging--no-pages  c-paging  "><div class="paging__button  u-valign-m"><a href="/eng/sales/greensboro-md-usa/4-pg" class="paging__back  paging__link" data-tclass="tip--visible" data-hastooltipster="true" data-tooltipster-position="right" aria-label="Back to results" title="Back to results"><span aria-hidden="true" class="icon  icon-return  paging__icon"><!----></span><span class="paging__label">Back to results</span><!----></a></div><div class="paging__button  u-valign-m"><a data-tclass="tip--visible" class="paging__prev  paging__link" href="/eng/sales/detail/299-l-17108-cm10305659/711-sunset-ave-greensboro-md-21639" onclick="DetailsModule.Ck(4, 42);" data-hastooltipster="true" data-tooltipster-position="right" aria-label="Previous Property" title="Previous Property" aria-hidden="true">Previous</a></div><div class="paging__button  u-valign-m"><a data-tclass="tip--visible" class="paging__next  paging__link" href="/eng/sales/detail/299-l-17003-cm10301583/13740-greensboro-rd-greensboro-md-21639" onclick="DetailsModule.Ck(4, 44);" data-hastooltipster="true" data-tooltipster-position="right" aria-label="Next Property" title="Next Property" aria-hidden="true">Next<!----></a></div><!----></div>
		</div></div></div><div class="grid__item">		<div itemscope="" itemtype="https://schema.org/Residence" itemid="#residence"><link itemprop="mainEntityOfPage" href="/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" /><meta itemprop="url" content="//realestate.washingtonpost.com/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639" /><div id="listingtitle" class="m-listing-title"><h1 class="m-listing-title--heading"><div class="main-address">102 Granby St </div><div itemscope="" itemprop="address" itemtype="https://schema.org/PostalAddress" class="address-wrap"><div class="c-address"><span itemprop="streetAddress" class="address">102 Granby St</span> <span itemprop="addressLocality" class="locality">Greensboro</span><span class="separator">, </span> <span itemprop="addressRegion" class="region">Maryland</span> <span itemprop="postalCode" class="postal-code">21639</span> <span itemprop="addressCountry" class="country-name">United States</span></div><!----></div></h1><div class="c-price"><span class="price__value  u-ignore-phonenumber">$31,500<!----></span></div></div></div>
		</div><div class="has-ingrid grid__item"><div class="grid"><div class="default--2-3 lap-wide--3-5 lap--1-2 palm-wide--1-1 palm--1-1 grid__item"><div class="grid"><div class="grid__item"><div class="grid"><div class="u-margin-bottom grid__item">		<span id="listingmedia"><div id="multimedia_details" class="m-listing-media"><div class="js-tabs-container"><nav class="c-tabs  js-tabs-menu-media"><label for="mediaPhotosTab" name="photos" data-tab-role="photos" title="Photos" class="tip nopoint  tabs__item  js-tabs-select-tab  js-nav-tabs"><span class="icon icon-gallery  js-nav-tabs"><!----></span><span class="tabs__item-text  js-nav-tabs">Photos</span></label><label for="mediaMapTab" id="map_tab" name="map" data-tab-role="map" title="Map" class="tip nopoint  tabs__item  js-tabs-select-tab  js-nav-tabs"><span class="icon icon-map-view  js-nav-tabs"><!----></span><span class="tabs__item-text  js-nav-tabs">Map</span></label><!----></nav></div><div><input class="tabs__toggle" type="radio" id="mediaPhotosTab" name="contenttabs-listingmedia" /><div class="tabs__content" data-tab-contents-role="photos"><div id="detail_photos_carousel_placeholder"><div class="main-image photo"><div class="status">­</div><div class="placeholder-sizer"><!----></div><div class="contents-wrapper  js-mainmedia-wrapper"><span class="o-smartimage  js-smartimage-parent " style="" data-random="50455287"><span class="js-smartimage-wrap smartimage-wrap o-loader u-align-vh"><noscript><img src="http://bright-media.brightmls.com/bright/images/0000/3005/1264/0587/300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg" alt="Land for Sale at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="photo" /></noscript><img data-image-srcset="1600,1200,1024,640,480,320,150,90,45" data-image-url-format="https://images.gtsstatic.net/reno/imagereader.aspx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&amp;option=N&amp;idclient=299&amp;idlisting=299-l-17108-cm10305661&amp;w={0}&amp;permitphotoenlargement=false" data-fallback-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&amp;option=N&amp;bypassglobalproxy=true&amp;idclient=299&amp;idlisting=299-l-17108-cm10305661&amp;w={0}&amp;permitphotoenlargement=false" data-error-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=https%3A%2F%2Fstatic-cms-washingtonpost-production.gtsstatic.net%2Fresources%2F_responsive%2Fimages%2Fcommon%2Fnophoto%2Flisting.jpg&amp;option=N&amp;bypassglobalproxy=false&amp;w={0}&amp;permitphotoenlargement=false" alt="Land for Sale at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="smartimage__item  js-smartimage main-img" /></span></span><span class="o-imagenav  o-imagenav--center  o-imagenav--left  o-imagenav--small  icon  icon-arrow-left-slim  previous"><!----></span><span class="o-imagenav  o-imagenav--center  o-imagenav--right  o-imagenav--small  icon  icon-arrow-right-slim  next"><!----></span><span class="image-caption"><span class="image-caption__property-details__wrapper"><span class="image-caption__property-details__container"><span class="image-caption__property-details__content"><span class="image-caption__property-details__item  image-caption__property-details__item--placeholder"><!----></span><span class="image-caption__property-details__item"><span class="icon icon-house-small"><!----></span>Land</span></span><!----></span></span><span class="image-caption__image-nav__wrapper"><div class="image-caption__image-nav__content  js-thumb-pager-counter"><span class="current-image-index">1</span><span> of </span><span class="total-images">3</span></div><!----></span></span></div></div><div class="carousel"><div class="thumbs  palm-wide--hide  palm--hide"><div class="runner  photocarousel_smartimages_wrap"><div class="js-smartimage-carousel  multimedia_photo  listing-media__photo"><div class="placeholder-sizer"><!----></div><div class="contents-wrapper  js-thumbnail-wrapper"><span class="o-smartimage  js-smartimage-parent " style="" data-random="50455287"><span class="js-smartimage-wrap smartimage-wrap o-loader u-align-vh"><noscript><img src="http://bright-media.brightmls.com/bright/images/0000/3005/1264/0587/300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="photo" /></noscript><img data-image-srcset="1600,1200,1024,640,480,320,150,90,45" data-image-url-format="https://images.gtsstatic.net/reno/imagereader.aspx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&amp;option=N&amp;w={0}&amp;permitphotoenlargement=false" data-fallback-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0587%2F300512640587_1440_1080_WM_WpPOQmKGJZktTLw6.jpg&amp;option=N&amp;bypassglobalproxy=true&amp;w={0}&amp;permitphotoenlargement=false" data-error-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=https%3A%2F%2Fstatic-cms-washingtonpost-production.gtsstatic.net%2Fresources%2F_responsive%2Fimages%2Fcommon%2Fnophoto%2Flisting.jpg&amp;option=N&amp;bypassglobalproxy=false&amp;w={0}&amp;permitphotoenlargement=false" id="dcarousel_photosCarousel_1" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="smartimage__item  js-smartimage photo selected" /></span></span></div></div><div class="js-smartimage-carousel  multimedia_photo  listing-media__photo"><div class="placeholder-sizer"><!----></div><div class="contents-wrapper  js-thumbnail-wrapper"><span class="o-smartimage  js-smartimage-parent " style="" data-random="50455287"><span class="js-smartimage-wrap smartimage-wrap o-loader u-align-vh"><noscript><img src="http://bright-media.brightmls.com/bright/images/0000/3005/1264/0769/300512640769_1440_1080_WM_-bVmNCmSkUkMAGUW.jpg" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="photo" /></noscript><img data-image-srcset="1600,1200,1024,640,480,320,150,90,45" data-image-url-format="https://images.gtsstatic.net/reno/imagereader.aspx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0769%2F300512640769_1440_1080_WM_-bVmNCmSkUkMAGUW.jpg&amp;option=N&amp;w={0}&amp;permitphotoenlargement=false" data-fallback-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F0769%2F300512640769_1440_1080_WM_-bVmNCmSkUkMAGUW.jpg&amp;option=N&amp;bypassglobalproxy=true&amp;w={0}&amp;permitphotoenlargement=false" data-error-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=https%3A%2F%2Fstatic-cms-washingtonpost-production.gtsstatic.net%2Fresources%2F_responsive%2Fimages%2Fcommon%2Fnophoto%2Flisting.jpg&amp;option=N&amp;bypassglobalproxy=false&amp;w={0}&amp;permitphotoenlargement=false" id="dcarousel_photosCarousel_2" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="smartimage__item  js-smartimage photo" /></span></span></div></div><div class="js-smartimage-carousel  multimedia_photo  listing-media__photo"><div class="placeholder-sizer"><!----></div><div class="contents-wrapper  js-thumbnail-wrapper"><span class="o-smartimage  js-smartimage-parent " style="" data-random="50455287"><span class="js-smartimage-wrap smartimage-wrap o-loader u-align-vh"><noscript><img src="http://bright-media.brightmls.com/bright/images/0000/3005/1264/2119/300512642119_1440_1080_WM_gA79kRfA8bJRCW8M.jpg" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="photo" /></noscript><img data-image-srcset="1600,1200,1024,640,480,320,150,90,45" data-image-url-format="https://images.gtsstatic.net/reno/imagereader.aspx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F2119%2F300512642119_1440_1080_WM_gA79kRfA8bJRCW8M.jpg&amp;option=N&amp;w={0}&amp;permitphotoenlargement=false" data-fallback-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=http%3A%2F%2Fbright-media.brightmls.com%2Fbright%2Fimages%2F0000%2F3005%2F1264%2F2119%2F300512642119_1440_1080_WM_gA79kRfA8bJRCW8M.jpg&amp;option=N&amp;bypassglobalproxy=true&amp;w={0}&amp;permitphotoenlargement=false" data-error-url-format="https://static-cms-washingtonpost-production-2.gtsstatic.net/images/v_4_13_0_30/localimagereader.ashx?imageurl=https%3A%2F%2Fstatic-cms-washingtonpost-production.gtsstatic.net%2Fresources%2F_responsive%2Fimages%2Fcommon%2Fnophoto%2Flisting.jpg&amp;option=N&amp;bypassglobalproxy=false&amp;w={0}&amp;permitphotoenlargement=false" id="dcarousel_photosCarousel_3" alt="Additional photo for property listing at 102 Granby St 102 Granby St Greensboro, Maryland 21639 United States" class="smartimage__item  js-smartimage photo" /></span></span></div></div><!----></div></div></div><div class="private-photos"><a onclick="PrivatePhotosModule.AddPhotos();" id="addPhotosBtn"><span class="icon icon-upload"><!----></span><span>Add custom photos</span></a><form name="uploadForm" id="uploadForm" method="POST" enctype="multipart/form-data" style="display: none;" onsubmit="return false;"><input type="hidden" id="CallString" name="CallString" value="299-l-17108-cm10305661" /><div id="selectedFiles">­</div><div id="upload_or_cancel" class="grid  grid--spaced-all grid--middle"><div class="grid__item  default--1-1"><button type="button" class="o-button" onclick="PrivatePhotosModule.Upload();">Upload</button> Or <a onclick="PrivatePhotosModule.CancelUpload();" id="cancel_note">Cancel</a></div></div></form><!----></div></div></div><input class="tabs__toggle" type="radio" id="mediaMapTab" name="contenttabs-listingmedia" /><div class="tabs__content" data-tab-contents-role="map"><div id="map_container"><div class="grid"><div class="grid__item  default--1-1"><div class="aspect-ratio-sized-container"><div class="placeholder-sizer"><!----></div><div class="contents-wrapper"><div class="map" id="detailMap"><!----></div></div></div></div><div class="grid__item  default--1-1"><!----></div><div class="grid__item  default--1-1"><div class="map__directions" id="get-directions"><div class="grid  grid--spaced  grid--middle"><div class="grid__item default--2-12  lap-wide--1-1  lap--1-1  palm-wide--1-1  palm--1-1  u-halfmargin-bottom"><h5 class="label"><span class="icon icon-directions"> </span><span class="icon-text  u-text-uppercase  u-font-weight-semibold">Get directions</span></h5></div><div class="grid__item default--6-12  lap-wide--4-8  lap--4-8  palm-wide--1-1  palm--1-1  u-halfmargin-bottom"><input class="o-input  direction-input" id="saddr" name="saddr" type="text" placeholder="Starting Address" aria-label="Starting Address"><!----></input></div><div class="grid__item default--3-12  lap-wide--3-8  lap--2-8  palm-wide--1-2  palm--1-2  u-halfmargin-bottom"><select class="direction-input  js-select-direction" id="dirflg" name="dirflg" aria-label="Options"><option value="d" selected="selected">
                      By Car
                    </option><option value="r">
                      Public Transit
                    </option><option value="w">
                      On Foot
                    </option></select></div><div class="grid__item default--1-12  lap-wide--1-8  lap--2-8  palm-wide--1-2  palm--1-2  u-halfmargin-bottom"><span class="o-button  o-button--wide  direction-button" onclick="DetailsModule.ShowDrivingDirections();return false;"><span class="icon  icon-search"> </span></span><input class="direction-input" type="hidden" value="38.977200,-75.816200" name="daddr" /><input class="direction-input" type="hidden" value="en" name="hl" /></div></div></div></div></div></div></div><!----></div>­</div><!---->­</span>
		</div></div><div class="grid"><div class="grid__item">		<span id="customlistinginfo_commentsshort" class="m-custom-listing-info    palm-wide--hide  palm--hide"><span class="customlistinginfo" itemscope="" itemtype="https://schema.org/Residence" itemid="#residence"><div class="listing__comments-short  u-margin-bottom  u-text-align-justify  palm-wide--hide  palm--hide">Nice shaded lot in the town of Greensboro ready to be built on. Water and Sewer already setup. Come build your next home here.</div><!----></span></span>
		</div></div><div class="grid"><div class="grid__item"></div></div></div></div></div><div class="default--1-3 lap-wide--2-5 lap--1-2 palm-wide--1-1 palm--1-1 grid__item">		<div class="m-social-media  c-social-media" id="socialmedia"><div class="social-media__list js-socialmedia-container"><!----></div><!----></div>
				<span id="listingtools"><ul class="m-listing-tools  o-list-inline"><li class="list-inline__item  list-inline__item--spaced"><a data-tclass="tip--visible" id="folico-299-l-17108-cm10305661" href="#" rel="nofollow" aria-label="Save this property" title="Save this property" onclick="myPortfolioControllerModule.SaveListing(&quot;299-l-17108-cm10305661&quot;, &quot;sales&quot;); return false;" savetitle="Save this property" deletetitle="Remove Saved Listing" saveaction="myPortfolioControllerModule.SaveListing(&quot;299-l-17108-cm10305661&quot;, &quot;sales&quot;); return false;" deleteaction="myPortfolioControllerModule.DeleteListing(&quot;299-l-17108-cm10305661&quot;, &quot;sales&quot;); return false;"><span aria-hidden="true" class="icon  icon-star-empty"><!----></span></a></li><li class="list-inline__item  list-inline__item--spaced"><a href="#" data-tclass="tip--visible" onclick="EmailFriend('299-l-17108-cm10305661', 'listing', rd, 'recaptcha', 'sales'); return false;" data-hastooltipster="true" data-tooltipster-position="right" title="Email Friend" aria-label="Email Friend"><span class="icon icon-mail"><!----></span></a></li><li class="list-inline__item  list-inline__item--spaced"><a data-tclass="tip--visible" href="/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639/print-brochure" target="_PrintBrochure" onclick="DoReport(rd, 'RE.Listing.PrintListing', extraParam);" rel="nofollow" data-hastooltipster="true" data-tooltipster-position="right" title="Print listing brochure" aria-label="Print listing brochure"><span class="icon icon-printer tip"><!----></span></a></li><li class="list-inline__item  list-inline__item--spaced"><a onclick="MortgageCalc('299-l-17108-cm10305661', 'sales');" rel="nofollow" data-hastooltipster="true" data-tooltipster-position="right" title="Mortgage Calculator"><span class="icon icon-calculator"><!----></span></a></li><!----></ul><!---->­</span>
				<div id="listingcontactinfo" class="m-contact-info"><div><div class="c-contact-card  c-contact-card--spaced"><h3 class="o-title u-block"><span class="m-contact-info__broker-name">Eastern Shore Fine Properties, INC</span></h3><!----></div><div class="c-contact-card  c-contact-card--spaced  u-flexbox"><div class="contact-card__details">Justin Ryan Pokrywka<div class="contact-card__phones"><!----></div><!----></div></div></div></div>
				<div id="listingemailagent" class="m-email-agent  c-expandable-box  c-expandable-box--static  js-expandable" style="display: none;"><!----></div>
		</div></div></div><div class="has-ingrid grid__item"><div class="grid lap-wide--rev-full lap--rev-full palm-wide--rev-full palm--rev-full"><div class="default--2-3 lap-wide--1-1 lap--1-1 palm-wide--1-1 palm--1-1 grid__item"></div><div class="default--1-3 lap-wide--1-1 lap--1-1 palm-wide--1-1 palm--1-1 grid__item"></div></div></div><div class="default--2-3 lap--2-3 palm--1-1 grid__item"></div><div class="u-margin-top u-margin-bottom grid__item">		<div id="listingtabtitles"><nav class="c-tabs  js-tabsMenu"><span data-section="" class="tabs__item  tabs__item--selected">Listing Detail</span><a href="/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639/schools" data-section="schools" class="tabs__item  js-tabs-select-tab" title="Schools">
						Schools
					</a><a href="/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639/community" data-section="community" class="tabs__item  js-tabs-select-tab" title="Community Info">
						Community Info
					</a><a href="/eng/sales/detail/299-l-17108-cm10305661/102-granby-st-greensboro-md-21639/market-trends" data-section="market-trends" class="tabs__item js-tabs-select-tab" title="Market Statistics">
							Market Statistics
						</a></nav></div>
		</div></div><div class="grid--spaced grid"><div class="grid__item">		<div id="listinginfo" class="m-listing-info"><div class="grid  grid--spaced-all  grid--no-outer-margins"><div class="grid__item"><div class="grid  grid--spaced-all  grid--no-outer-margins" itemscope="" itemtype="https://schema.org/Residence" itemid="#residence"><div class="grid__item  default--2-6  lap-wide--2-4  lap--2-4  palm-wide--1-1  palm--1-1"><div class="listing-info__box  listing-info__box--same-height  js-same-height  c-expandable-box  js-expandable" data-same-height-group="listinginfo"><dl class="listing-info__box-content" itemscope="" itemtype="https://schema.org/Offer"><link itemprop="businessFunction" href="http://purl.org/goodrelations/v1#Sell" /><div tabindex="0" class=""><div id="PRICE-299-l-17108-cm10305661" class="c-price  u-text-ellipsis"><span class="price__value  u-ignore-phonenumber" itemprop="price" content="31500">$31,500<!----></span><meta itemprop="priceCurrency" content="USD" /></div></div><span id="currency_selector" class="c-change-currency"><a href="#" onclick="CurrencyModuleWidget.ShowCurrencyDialog();return false;" class="change-currency__link  js-at-change-currency">Change Currency</a></span></dl></div></div><div class="grid__item  default--1-6  lap-wide--1-4  lap--1-4  palm-wide--1-2  palm--1-2"><div class="listing-info__box  listing-info__box--same-height  js-same-height  u-text-align-center" data-same-height-group="listinginfo"><dl class="listing-info__box-content" itemprop="additionalProperty" itemscope="" itemtype="https://schema.org/PropertyValue"><dt itemprop="name" class="listing-info__title">Land</dt></dl></div></div><div class="grid__item  default--1-6  lap-wide--1-4  lap--1-4  palm-wide--1-2  palm--1-2"><div class="listing-info__box  listing-info__box--same-height  js-same-height  u-text-align-center" data-same-height-group="listinginfo"><dl class="listing-info__box-content" itemprop="additionalProperty" itemscope="" itemtype="https://schema.org/PropertyValue"><dd itemprop="value" class="listing-info__value">CM10305661</dd><dt itemprop="name" class="listing-info__title">Web Id</dt></dl></div></div><div class="grid__item  default--2-6  lap-wide--2-4  lap--2-4  palm-wide--1-1  palm--1-1"><div class="listing-info__box  listing-info-schools  c-expandable-box   js-expandable  listing-info__box--same-height  js-same-height" data-same-height-group="listinginfo"><dl itemprop="additionalProperty" itemscope="" itemtype="https://schema.org/PropertyValue" class="listing-info__box-content"><dd itemprop="value" class="listing-info__value">Caroline County Public Schools</dd><dt itemprop="name" class="listing-info__title">
									School District
								</dt></dl></div></div><div class="grid__item  default--1-6  lap-wide--1-4  lap--1-4  palm-wide--1-2  palm--1-2"><div class="listing-info__box  listing-info__box--same-height  js-same-height  u-text-align-center" data-same-height-group="listinginfo"><dl class="listing-info__box-content" itemprop="additionalProperty" itemscope="" itemtype="https://schema.org/PropertyValue"><dd itemprop="value" class="listing-info__value">270</dd><dt itemprop="name" class="listing-info__title"> days ago</dt></dl></div></div><!----></div><!----></div></div></div>
				<div id="listingpropertydescription"><div itemscope="" itemtype="https://schema.org/Residence" itemid="#residence" class="m-prop-description"><h2 class="u-margin-top  u-margin-bottom  o-title">About 102 Granby St</h2><div itemprop="description" class="prop-description__comments-long  u-text-align-justify  u-margin-bottom"><div class="p">Nice shaded lot in the town of Greensboro ready to be built on. Water and Sewer already setup. Come build your next home here.</div></div><div class="prop-description__details  grid  grid--spaced-all"><div class="grid__item  default--1-3  lap-wide--1-1  lap--1-1  palm-wide--1-1  palm--1-1"><h3 class="prop-description__title">Property Details</h3><dl class="grid  grid--center  grid--spaced"><dt class="prop-description__label  prop-description__list-item  grid__item  desk-large--1-3  desk-wide--1-3  default--1-2  palm--1-1">County<!----></dt><dd class="prop-description__value  prop-description__list-item  grid__item  desk-large--2-3  desk-wide--2-3  default--1-2  palm--1-1">CAROLINE<!----></dd></dl></div></div><!----></div><!----></div>
				<div id="listingmeta" class="listingmeta"> </div>
				<span id="customlistinginfo_attributiontext" class="m-custom-listing-info  "><span class="customlistinginfo" itemscope="" itemtype="https://schema.org/Residence" itemid="#residence"><!----></span></span>
				<div id="privatenotes" class="m-privatenotes"><div id="saved_notes_wrapper"><form id="newprivatenotesform" onsubmit="return false;"><a href="#" onclick="privatenotes_Module.ShowAddNote(); return false;" id="addNoteBtn"><span class="icon icon-add"> </span><span>Add a new Private Note</span></a><div id="new_note_wrapper" style="display: none;"><label for="new_note_content"><span>New Note:</span><textarea id="new_note_content" name="new_note_content"> </textarea></label><a class="o-button" id="save_note" onclick="privatenotes_Module.SaveNote($('#new_note_content').val()); return false;&#xD;&#xA;      ">
      Save
    </a>
        Or
        <a href="#" onclick="privatenotes_Module.CancelNote(''); return false;" id="cancel_note">Cancel</a></div></form></div>­</div>
				<div id="schoolinfo" class="c-school-info" style="display: none"><!----></div>
				<span id="listingcommunityinfo" style="display: none">­</span>
				<div id="listingdrivetime" class="listingdrivetime" style="display: none"><div id="input-fields" class="m-drive-time">­</div><div id="message" class="empty  map-message  js-top-message"><p class="map-message__text"> </p></div><div id="map" class="drive-time__map u-ar"><div class="u-ar__16-9  u-ar__results-map"><!----></div><div id="drivetimemap" class="u-ar__content">
				Google Map Loading...
			</div></div></div>
				<div id="listingmarkettrendsmodule" class="grid  MarketTrendsModule" style="display: none"><!----></div>
				<div id="localguidelistingdetailspage" class="m-localguide-detailspage"><!----></div>
		</div><div class="u-margin-bottom grid__item"><div class="grid"><div class="grid__item"></div><div class="grid__item"><div class="grid--full is-ingrid grid"><div class="default--1-2 palm--1-1 palm-wide--1-1 lap--1-1 lap-wide--1-1 grid__item"></div><div class="default--1-2 palm-wide--1-1 lap--1-1 lap-wide--1-1 palm--hide grid__item"></div><div class="default--1-2 palm--1-1 palm-wide--1-1 lap--1-1 lap-wide--1-1 grid__item"></div><div class="default--1-2 palm--1-1 palm-wide--1-1 lap--1-1 lap-wide--1-1 grid__item"></div></div></div><div class="grid__item"></div></div></div></div><div class="grid--spaced grid"><div class="grid__item"></div></div></div></div>
</div></div><div class="grid global-footer js-footer u-text-align-center"><div class="grid__item in-container"><div class="grid--middle grid--spaced grid"><div class="grid__item">			<div class="m-custom-html-container" id="customhtmlcontainer_footer"><div id="footer-v3-external"></div>
<script type="text/javascript">
var url = window.location.href;
var page_name = "";
var commercialPageType_communities = ""; 

if (url.indexOf ("gallery-view") != -1)
{
   page_name = "realestate:search results - gallery view";
}
else if (url.indexOf ("map-view") != -1)
{
   page_name = "realestate:search results - map view";
}
else if (url.indexOf("advanced-search") != -1)
{
   page_name = "realestate:search results - advanced search";
}
else if (url.indexOf("detail") != -1)
{
   if (url.indexOf("photos") != -1)
   {
      page_name = "realestate:listings - photo gallery";
   }
   else if (url.indexOf("schools") != -1)
   {
      page_name = "realestate:listings - schools";
   }
  else if (url.indexOf("community") != -1)
   {
       page_name = "realestate:listings - community";
       commercialPageType_communities = "realestate|listings";
   }
   else 
   {
      page_name = "realestate:listings - details";
   }
}
else if (url.indexOf("associates") != -1)
{
   page_name = "realestate:tools - agent directory";
}
else
{
   page_name = "realestate:search results - list view";
}

var wp_page_name = page_name;
var wp_hierarchy = "realestate|gabriels";
 var commercialPageType ="";
if (commercialPageType_communities != "")
{
   commercialPageType  = commercialPageType_communities;
}
var wp_subsection = "wp - realestate - gabriels";
var wp_search_type = "realestate";
var wp_application = "application - gabriels";
var wp_channel = "realestate";
var wp_source = "gabriels";
</script>
<script type="text/javascript" src="https://media.washingtonpost.com/wp-srv/javascript/resize.js"></script>


<script type="text/javascript" src="https://www.washingtonpost.com/wp-stat/analytics/latest/main.js"></script>
<script type="text/javascript">TWP.Analytics.init();</script></div>
					<div class="m-footer-text" id="footer_text"><style><!--
.pb-f-homepage-footer .homepage-footer-col {
    width: 20% !important;
    float: left;
    padding-right: 15px;
}
.pb-f-homepage-footer .homepage-footer-col-title {
    font-family: FranklinITCProBold, sans-serif;
    font-size: 14px;
    margin-bottom: 2px;
    color: black;
}

.pb-f-homepage-footer .homepage-footer-top {
    position: relative;
    font-size: 14px;
    text-align: center;
color: black;
}
.global-footer {
    position: relative;
    padding-top: 20px;
    background-color: #EEE;
}
.m-disclaimer a {
    color: #000 !important;
}

.m-disclaimer {
    font-size: 0.85em;
    line-height: 1.4em;
    font-family: "Open Sans", sans-serif;
    font-weight: 400;
    color: #000 !important;
    padding-bottom: 20px;
    text-transform: initial;
}

.pb-f-toppers-section-topper .section-topper.no-image.no-logo .topper-background {
    padding-bottom: 30px;
    display: none;
}

div#customhtmlcontainer_header_ad {
    margin-top: 33px;
}

div#customhtmlcontainer_footer {
    width: 100%;
    max-width: 1248px;
}
.slider__ranges .slider__value.o-input {
    width: 45% !important;
    height: 22px !important;
}
--></style></div>
					<div id="footer_nav" class="m-footer-nav"><ul class="footer-nav__list  o-list-inline"><!----></ul></div>
					<div id="property_disclaimer_text" class="m-mls-disclaimer"></div>
					<div class="m-disclaimer" id="gtsdisclaimer">

			Powered by <a href="https://www.gabriels.net/" target="_blank">GTS - Real Estate CRM &amp; Real Estate Websites</a></div>
		</div></div></div></div>			<span id="metainformation"><!----></span>
		
		

		
        
		
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production-3.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,bottomcss,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.css" />
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production-4.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_237785_page,none,e3f6c28188550b6717d97ac620fbaa27_-0,bottomcss,,4_13_0_30,7d60ccc64ab5fcaa8134071dbd92772f.css" />
		
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,bottomoverridescss,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.css" />
<link rel="stylesheet" type="text/css" href="https://static-cms-washingtonpost-production-0.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_237785_page,none,e3f6c28188550b6717d97ac620fbaa27_-0,bottomoverridescss,,4_13_0_30,7d60ccc64ab5fcaa8134071dbd92772f.css" />

		
<script>window.DEBUG=!1;var responsiveFonts=[];window.CanonicalWebRoot="//realestate.washingtonpost.com";window.CurrencyConversionEnabled=!0;window.PersonalizationEnabled=!0;window.UseModalPortfolio=!0;window.AgentWebsiteStatus="None";window.LanguageDebugMode=!1;window.LanguageDefault="eng";window.ServiceWebsiteId="299";window.ImageProxyServer="https://images.gtsstatic.net";window.WebsiteAllowsPAWs=!1;window.MainSiteWebRoot="//realestate.washingtonpost.com";window.StaticServer="https://static-cms-washingtonpost-production.gtsstatic.net";window.WebsiteDefaultUnitSystem="Imperial";window.GoogleSignAPICalls=!1;window.AdvertiserListingUrlHandler="DisallowAnyExternalUrl";window.AgentDirectory_Active=!0;window.AgentPhotoResults=!0;window.BHI_IncludeCanonicalRelMeta=!0;window.BHI_UseNoFollow=!1;window.CurrencyDefaultISO="USD";window.CurrencyInfoDisplayFormat="ISOCode";window.DefaultChannel="sales";window.DisplaySourceName=!1;window.EnableRecordStatusBannerOverPhoto=!0;window.EnableStatusFlagForContractPendingListing=!0;window.EnableStatusFlagForExpiredListing=!0;window.EnableStatusFlagForFeaturedListing=!0;window.EnableStatusFlagForNewListing=!0;window.EnableStatusFlagForOpenHouseListing=!0;window.EnableStatusFlagForReductionListing=!0;window.EnableStatusFlagForUnderContractListing=!0;window.MapInfoBubble_UseBestFit=!0;window.ReloadPageAfterLogin=!1;window.SearchTopLevelSEO="usa";window.SearchTopLevelSupported="country";window.ServiceClientId=299;window.SliderTextBoxesEnabled=!1;window.UseModalLoginRegister=!0;window.UserProfileAndAgentAssociationEnabled=!0;window.UseSuggestServiceForSmartSearch=!1;window.ShowDaysOnMarketGlobal=!0;window.FormValidationErrorMessagePlacement="BelowControl";window.ShowTooltipsOnTouchDevices="true";window.AdminPreviewUseSecure=!1;window.EnableStatusFlagForRecentListing="true";window.GoogleAPIChannelParameter="{pagetype}";window.ShowHalfBaths=!1;window.RecaptchaIsInvisible=!0;var globalParams={},TranslationCollection={},NoPhotoUrls={};globalParams={CanonicalWebRoot:"//realestate.washingtonpost.com",CurrencyConversionEnabled:"true",PersonalizationEnabled:"true",UseModalPortfolio:"true",AgentWebsiteStatus:"None",LanguageDebugMode:"false",LanguageDefault:"eng",ServiceWebsiteId:"299",ImageProxyServer:"https://images.gtsstatic.net",WebsiteAllowsPAWs:"False",MainSiteWebRoot:"//realestate.washingtonpost.com",StaticServer:"https://static-cms-washingtonpost-production.gtsstatic.net",WebsiteDefaultUnitSystem:"Imperial",GoogleSignAPICalls:"false",AdvertiserListingUrlHandler:"DisallowAnyExternalUrl",AgentDirectory_Active:"true",AgentPhotoResults:"true",BHI_IncludeCanonicalRelMeta:"true",BHI_UseNoFollow:"false",CurrencyDefaultISO:"USD",CurrencyInfoDisplayFormat:"ISOCode",DefaultChannel:"sales",DisplaySourceName:"false",EnableRecordStatusBannerOverPhoto:"true",EnableStatusFlagForContractPendingListing:"true",EnableStatusFlagForExpiredListing:"true",EnableStatusFlagForFeaturedListing:"true",EnableStatusFlagForNewListing:"true",EnableStatusFlagForOpenHouseListing:"true",EnableStatusFlagForReductionListing:"true",EnableStatusFlagForUnderContractListing:"true",MapInfoBubble_UseBestFit:"true",ReloadPageAfterLogin:"false",SearchTopLevelSEO:"usa",SearchTopLevelSupported:"country",ServiceClientId:"299",SliderTextBoxesEnabled:"false",UseModalLoginRegister:"true",UserProfileAndAgentAssociationEnabled:"true",UseSuggestServiceForSmartSearch:"false",ShowDaysOnMarketGlobal:"true",FormValidationErrorMessagePlacement:"BelowControl",ShowTooltipsOnTouchDevices:"true",AdminPreviewUseSecure:"false",EnableStatusFlagForRecentListing:"true",GoogleAPIChannelParameter:"{pagetype}",ShowHalfBaths:"False",RecaptchaIsInvisible:"true"};TranslationCollection={sales:"sales",rentals:"rentals","vacation-rentals":"vacation-rentals","buildings-communities":"buildings-communities",associates:"associates",offices:"offices","home-values":"home-values",sold:"sold",rented:"rented","open-houses":"open-houses",contact:"contact",profile:"profile",leadership:"leadership",team:"team"};NoPhotoUrls={nophotoconfig:{item:[{item:{key:"None",url:"/_responsive/images/common/nophoto/default.jpg"}},{item:{key:"Listing",url:"/_responsive/images/common/nophoto/listing.jpg"}},{item:{key:"Community",url:"/_responsive/images/common/nophoto/community.jpg"}},{item:{key:"Agent",url:"/_responsive/images/common/nophoto/agent.jpg"}},{item:{key:"Broker",url:"/_responsive/images/common/nophoto/broker.jpg"}},{item:{key:"RecentListing",url:"/_responsive/images/common/nophoto/soldlisting.jpg"}},{item:{key:"LocalGuide",url:"/_responsive/images/common/nophoto/default.jpg"}},{item:{key:"VOW",url:"/_responsive/images/common/nophoto/vow.jpg"}}]}};globalParams.BaseWebRoot=currentWebsiteDomainWebRoot;InternationalSeoPath="int";</script>
		
<script src="https://static-cms-washingtonpost-production-1.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_global,d41d8cd98f00b204e9800998ecf8427e_main,bottomjs,,4_13_0_30,006b6164f2ef28ce374d820c4488ba35.js"></script>
<script src="https://static-cms-washingtonpost-production-2.gtsstatic.net/eng/dynamic/__maindomain-realestate.washingtonpost.com__,0_010000_237785_page,none,e3f6c28188550b6717d97ac620fbaa27_-0,bottomjs,,4_13_0_30,7d60ccc64ab5fcaa8134071dbd92772f.js"></script>
		

		<script type="text/javascript">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</script>

		
									<!-- begin CRM Partner Reporting Initialization Script -->
									<script>                                   
										CRMLeadServiceImplementation.Initialize("https://crm.service.gabriels.net/LeadService.svc/rest", "0", "listingdetails");                                                                            
									</script> 
									<!-- end CRM Partner Reporting Script -->
						<script>
							GoogleAnalyticsReportingImplementation.InitializeGA();
						</script>
						<script>var CurrentMatchedRuleId=237785;</script>
	</body>
</html>